How to Upload Pictures When Posting

Discussion in 'New Forum Features and User Guides' started by Stefan, May 5, 2006.

  1. Stefan

    Stefan Big Cheese Administrator

    Joined:
    Mar 9, 2002
    Messages:
    5,967
    Likes Received:
    268
    Trophy Points:
    628
    Location:
    Montreal, QC
    Uploading pictures to the forum is now possible from a computer, tablet and smartphone. Depending on your browser capabilities, you may upload by:

    Traditional Upload

    Click on the “Upload a File” button and browse to the folder that contains the pictures to upload. Click on the file and then click on the “Open” button. Depending on your browser, you may be able to select up to 10 images by holding down the Ctrl key ul1.png or Command key ul2.png .

    ul3.png

    Drag and Drop

    Select up to 10 pictures from your computer and then drag and drop them on the message editor.
    ul4.png
    Pasting
    If you have an image on your clipboard, you can paste the image into the message editor.

    Picture Upload Options

    Once the image(s) have been uploaded, you can click on the “Create Thread” / “Post Reply” button. The uploaded images will appear at the bottom of your post.
    You can also insert the images into your post as thumbnails or as full size images.
    ul5.png

    Previously attached attachments can be viewed through the attachment viewer.
    upload_2014-8-30_13-51-0.png
     
  2. GrabberGT

    GrabberGT Chris

    Joined:
    Sep 22, 2003
    Messages:
    1,626
    Likes Received:
    132
    Trophy Points:
    167
    Location:
    Fort Worth Texas
    Vehicle:
    72 Grabber 302
    Tried this today and and get the error "There was a problem uploading your file." I followed the steps above:

    "Click on the “Upload a File” button and browse to the folder that contains the pictures to upload. Click on the file and then click on the “Open” button."

    Its after I click on the "open" button I get the error.
     
  3. Stefan

    Stefan Big Cheese Administrator

    Joined:
    Mar 9, 2002
    Messages:
    5,967
    Likes Received:
    268
    Trophy Points:
    628
    Location:
    Montreal, QC
    It may be due to the file size. How large is the file being uploaded?
     
    Maverick Dude likes this.
  4. Ronald Hopkins

    Ronald Hopkins Well-Known Member Supporting Member

    Joined:
    Mar 22, 2002
    Messages:
    639
    Likes Received:
    38
    Trophy Points:
    101
    Location:
    Morristown Tennessee
    Vehicle:
    1972 Comet GT
    I have been trying since 2006 to put photos of my car on here and still haven't figured it out. I'm not computer savay but I use one all day. it just appears to complicated to me.
     
  5. Krazy Comet

    Krazy Comet Tom

    Joined:
    Sep 13, 2012
    Messages:
    5,226
    Likes Received:
    891
    Trophy Points:
    386
    Garage:
    1
    Location:
    Chesapeake VA
    Vehicle:
    1972 Comet GT clone 306 . 1969 Fairlane Cobra 428CJ 1988 T-Bird awaiting 331 ..
    If you have a host like photobucket(free) or similar all that's necessary is add [IMG ]before the address(no space between bracket and G)... After address you add [/IMG ], again with no space after G... No it isn't what Stefan is showing but is only way to post pict on some boards, especially with limited resources or maybe older software...

    Try it with this address from my Photobucket acct(copy & paste into your post)...

    http://i1358.photobucket.com/albums/q765/xxAMxx/TurboCoupe50/dailynews_zps3febae77.jpg

    Code:
    [IMG]http://i1358.photobucket.com/albums/q765/xxAMxx/TurboCoupe50/dailynews_zps3febae77.jpg[/IMG]
    With the tags before and after you'll get this(just 11 key strokes)...


    [​IMG]
     
    Last edited by a moderator: May 28, 2015
    Stefan likes this.
  6. Stefan

    Stefan Big Cheese Administrator

    Joined:
    Mar 9, 2002
    Messages:
    5,967
    Likes Received:
    268
    Trophy Points:
    628
    Location:
    Montreal, QC
    What kind of computer are you trying to post the images from? Is it a desktop/laptop/tablet, etc? Which browser are you using?

    If you are on a Windows desktop or laptop, try the following
    1) Open up Windows Explorer and find the folder on your computer where the pictures you want to upload are located.
    2) Go to the bottom of this (or any) thread
    upload_2015-5-28_22-18-29.png
    3) Resize your browser window and the Windows Explorer window and place them side by side
    4) Drag the image from Windows Explorer to the message area in the thread.
    2015-05-28_22-04-03.jpg

    5) If that worked, you should see the image below the message area.
    6) Click on "Post Replay" to submit the message
    upload_2015-5-28_22-26-48.png
     
  7. Stefan

    Stefan Big Cheese Administrator

    Joined:
    Mar 9, 2002
    Messages:
    5,967
    Likes Received:
    268
    Trophy Points:
    628
    Location:
    Montreal, QC
    If you are using the Firefox or Chrome browser, you can paste images from your clipboard directly to a message

    1)Go to your folder where the images are located
    2) Copy the image to the clipboard by right clicking on it and selecting "Copy"
    upload_2015-5-28_22-31-14.png

    Then paste it into the message area by right-clicking in the message area and selecting paste.
    upload_2015-5-28_22-35-16.png

    Please let me know if this works for you. Thanks.
     
  8. Stefan

    Stefan Big Cheese Administrator

    Joined:
    Mar 9, 2002
    Messages:
    5,967
    Likes Received:
    268
    Trophy Points:
    628
    Location:
    Montreal, QC
    Thanks for posting this. I updated your post to show how the tags would look when creating the message.
     
  9. mavgrab302

    mavgrab302 MCCI Florida State Rep

    Joined:
    Nov 24, 2007
    Messages:
    4,429
    Likes Received:
    115
    Trophy Points:
    147
    Location:
    Ocala,Florida
    Vehicle:
    71 Maverick Grabber
    I gave up long ago, all I ever get is sec. Token missing...
     
  10. Ronald Hopkins

    Ronald Hopkins Well-Known Member Supporting Member

    Joined:
    Mar 22, 2002
    Messages:
    639
    Likes Received:
    38
    Trophy Points:
    101
    Location:
    Morristown Tennessee
    Vehicle:
    1972 Comet GT
    I tried to post photos from my tablet yesterday and still could not get it to work. I'll keep trying maybe in 9 more years I can figure it out HaHa.
     
  11. Stefan

    Stefan Big Cheese Administrator

    Joined:
    Mar 9, 2002
    Messages:
    5,967
    Likes Received:
    268
    Trophy Points:
    628
    Location:
    Montreal, QC
    Have you tried recently? I've seen this error when the picture was very big.
     
  12. Stefan

    Stefan Big Cheese Administrator

    Joined:
    Mar 9, 2002
    Messages:
    5,967
    Likes Received:
    268
    Trophy Points:
    628
    Location:
    Montreal, QC

    Which table do you have? Do you have access to a desktop/laptop?
     
  13. Ronald Hopkins

    Ronald Hopkins Well-Known Member Supporting Member

    Joined:
    Mar 22, 2002
    Messages:
    639
    Likes Received:
    38
    Trophy Points:
    101
    Location:
    Morristown Tennessee
    Vehicle:
    1972 Comet GT
    Verizon tablet with pictures. Have desktop with windows 8.1.
     
  14. Stefan

    Stefan Big Cheese Administrator

    Joined:
    Mar 9, 2002
    Messages:
    5,967
    Likes Received:
    268
    Trophy Points:
    628
    Location:
    Montreal, QC
  15. Ronald Hopkins

    Ronald Hopkins Well-Known Member Supporting Member

    Joined:
    Mar 22, 2002
    Messages:
    639
    Likes Received:
    38
    Trophy Points:
    101
    Location:
    Morristown Tennessee
    Vehicle:
    1972 Comet GT

Share This Page