Oil on the spark plugs?

Discussion in 'Technical' started by tmcbride415, Nov 25, 2016.

  1. tmcbride415

    tmcbride415 Member

    Joined:
    Apr 25, 2015
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    8
    Vehicle:
    1972 Ford Maverick 200 Strait 6
    My motor (200 inline 6) will not start or when it does start it only runs for maybe a few seconds and at a very low rpm and runs rough before it dies. I was checking the compression and the spark and as I was taking out the spark plugs there seemed to be what appears to be motor oil on about 4 out of 6 plugs. What does this mean?
     
  2. 71gold

    71gold Frank Cooper Supporting Member

    Joined:
    Apr 9, 2002
    Messages:
    25,743
    Likes Received:
    2,385
    Trophy Points:
    828
    Garage:
    1
    Location:
    MACON,GA.
    Vehicle:
    '73 Grabber
    to me it sounds like a valve cover gasket leaking...:yup:
     
  3. Mavman72

    Mavman72 Gone backwards but lookin' forward

    Joined:
    Apr 24, 2007
    Messages:
    6,743
    Likes Received:
    249
    Trophy Points:
    208
    Location:
    Buffalo N.Y.
    Vehicle:
    1972 Maverick 2 door.Original V-8 3 spd std shift.Also a 72 one owner Sprint sporting a 351 Windsor
    Which end of the plugs had oil on em???
    What were the compression test results???
     
  4. Maverick Dude

    Maverick Dude Member

    Joined:
    May 23, 2015
    Messages:
    778
    Likes Received:
    175
    Trophy Points:
    142
    Garage:
    1
    Location:
    Cranbrook, BC Canada
    Vehicle:
    1973 Maverick Two Door 302 C4 LDO
    I'm going to assume on oil the electrodes. Could be worn valves seals or worn oil control piston rings. The compression test will help determine determine if it's the rings. Are you burning a bit of oil as evident by blue/grey smoke from the exhaust?

    If it's really bad it would cause the starting problem but normally it's a separate problem. If the compression is low may be time for an overhaul.

    MD
     
  5. Maverick Dude

    Maverick Dude Member

    Joined:
    May 23, 2015
    Messages:
    778
    Likes Received:
    175
    Trophy Points:
    142
    Garage:
    1
    Location:
    Cranbrook, BC Canada
    Vehicle:
    1973 Maverick Two Door 302 C4 LDO
    I noticed you had postings earlier about the hard start issue. Did that ever get resolved for a while?

    MD
     

Share This Page